CVE Details
ID CVE-2020-15466
Summary In Wireshark 3.2.0 to 3.2.4, the GVCP dissector could go into an infinite loop. This was addressed in epan/dissectors/packet-gvcp.c by ensuring that an offset increases in all situations.
References
Vulnerable Configurations
  • cpe:2.3:a:wireshark:wireshark:3.2.0:*:*:*:*:*:*:*
    cpe:2.3:a:wireshark:wireshark:3.2.0:*:*:*:*:*:*:*
  • cpe:2.3:a:wireshark:wireshark:3.2.1:*:*:*:*:*:*:*
    cpe:2.3:a:wireshark:wireshark:3.2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:wireshark:wireshark:3.2.2:*:*:*:*:*:*:*
    cpe:2.3:a:wireshark:wireshark:3.2.2:*:*:*:*:*:*:*
  • cpe:2.3:a:wireshark:wireshark:3.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:wireshark:wireshark:3.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:wireshark:wireshark:3.2.4:*:*:*:*:*:*:*
    cpe:2.3:a:wireshark:wireshark:3.2.4:*:*:*:*:*:*:*
  • cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:*
    cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:*
  • cpe:2.3:o:opensuse:leap:15.2:*:*:*:*:*:*:*
    cpe:2.3:o:opensuse:leap:15.2:*:*:*:*:*:*:*
  • cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*
    cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 10-02-2021 - 20:16)
Impact: 2.9
Exploitability:10.0
CWE CWE-835
CAPEC Click the CAPEC title to display a description
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
CVSS v3.1
Base: 7.5 (as of 10-02-2021 - 20:16)
Impact: 3.6
Exploitability:3.9
Exploitability v3.1
Attack ComplexityAttack vectorPrivileges RequiredScopeUser Interaction
LOW NETWORK NONE UNCHANGED NONE
Impact v3.1
ConfidentialityIntegrityAvailability
NONE NONE HIGH
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
cvss3-vector via4 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
refmap via4
gentoo GLSA-202007-13
misc
suse
  • openSUSE-SU-2020:1188
  • openSUSE-SU-2020:1199
Last major update 10-02-2021 - 20:16
Published 05-07-2020 - 11:15
Last modified 10-02-2021 - 20:16
Back to Top