Max CVSS 5.0 Min CVSS 5.0 Total Count9
ID CVSS CVSS3 Summary Last (major) update Published
CVE-2019-10895 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the NetScaler file parser could crash. This was addressed in wiretap/netscaler.c by improving data validation.
2021-07-21 - 11:39 2019-04-09 - 04:29
CVE-2019-10899 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the SRVLOC dissector could crash. This was addressed in epan/dissectors/packet-srvloc.c by preventing a heap-based buffer under-read.
2021-07-21 - 11:39 2019-04-09 - 04:29
CVE-2019-9209 5.0 7.5
In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to 2.6.6, the ASN.1 BER and related dissectors could crash. This was addressed in epan/dissectors/packet-ber.c by preventing a buffer overflow associated with excessive digits in time values.
2021-07-21 - 11:39 2019-02-28 - 04:29
CVE-2019-10894 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the GSS-API dissector could crash. This was addressed in epan/dissectors/packet-gssapi.c by ensuring that a valid dissector is called.
2020-11-02 - 21:15 2019-04-09 - 04:29
CVE-2019-10896 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the DOF dissector could crash. This was addressed in epan/dissectors/packet-dof.c by properly handling generated IID and OID bytes.
2020-11-02 - 21:15 2019-04-09 - 04:29
CVE-2019-10901 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the LDSS dissector could crash. This was addressed in epan/dissectors/packet-ldss.c by handling file digests properly.
2020-11-02 - 21:15 2019-04-09 - 04:29
CVE-2019-10903 5.0 7.5
In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the DCERPC SPOOLSS dissector could crash. This was addressed in epan/dissectors/packet-dcerpc-spoolss.c by adding a boundary check.
2020-11-02 - 21:15 2019-04-09 - 04:29
CVE-2019-9208 5.0 7.5
In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to 2.6.6, the TCAP dissector could crash. This was addressed in epan/dissectors/asn1/tcap/tcap.cnf by avoiding NULL pointer dereferences.
2019-05-16 - 18:29 2019-02-28 - 04:29
CVE-2019-9214 5.0 7.5
In Wireshark 2.4.0 to 2.4.12 and 2.6.0 to 2.6.6, the RPCAP dissector could crash. This was addressed in epan/dissectors/packet-rpcap.c by avoiding an attempted dereference of a NULL conversation.
2019-05-16 - 18:29 2019-02-28 - 04:29
Mark selected